• FreeAdvice has a new Terms of Service and Privacy Policy, effective May 25, 2018.
    By continuing to use this site, you are consenting to our Terms of Service and use of cookies.

"soft delete" issues when editing the original post...

Accident - Bankruptcy - Criminal Law / DUI - Business - Consumer - Employment - Family - Immigration - Real Estate - Tax - Traffic - Wills   Please click a topic or scroll down for more.

Just Blue

Senior Member
#1
What is the name of your state? Just want to let IT know that there seems to be issues when a poster edits his opening post. It cause the thread "soft delete" (for won't of a better term). This happened today about an hour ago on RAY1081 thread in the DV forum. He started a new thread because the first is gone from view to all except him. He did an edit just before this happened.

Just wanted to make you aware of this problem.
 


woody100

Administrator
Staff member
#4
What is the name of your state? Just want to let IT know that there seems to be issues when a poster edits his opening post. It cause the thread "soft delete" (for won't of a better term). This happened today about an hour ago on RAY1081 thread in the DV forum. He started a new thread because the first is gone from view to all except him. He did an edit just before this happened.

Just wanted to make you aware of this problem.

Any idea what browser he was using? Having issues reproducing this.
 
#6
Any idea what browser he was using? Having issues reproducing this.
No idea.
I dunno gang. I cannot reproduce the soft-delete issue.

What are the exact steps that you see cause this?

(Remember, just a programmer here. You need to speak slowly and use small words.)
As far as I can tell the OP just did an edit of the original post. Just the most recent instances were RAY1081 and Innerspace. Both say they didn't delete their threads..just did an edit.
 
Sponsored Ad

Top